喜升 PHP 7.0

世界上最好的语言出 7.0 啦~
喜升 7.0,有哪里出错的欢迎留言评论
就酱~

ねえ もしも全て投げ捨てられたら
呐,若然能将一切舍弃的话
笑って生きることが楽になるの
笑着活下去这样的事就会变的轻松吗?
また胸が痛くなるから
胸口又再疼痛起来呢
もう 何も言わないでよ
够了什麼都不要说了啊
ねえ もしも全ては忘れられたなら
呐,若然一切都能尽数忘却的话
泣かないで生きることも楽になるの?
不再哭泣而活下去这事亦会变得轻松吗?
でも そんなこと出来ないから
然而那般的事是不可能的呢
もう 何も見せないでよ
够了什麼都不要再给我看啊
君にどれだけ近ずいても
就算怎样接近你
僕の心臓は一つだけ
我的心脏亦是仅此唯一的
酷いよ 酷いよ もういっそ僕の体を
太残酷了 太残酷了,乾脆将我的身体
壊して 引き裂いて 好きなようにしてよ
破坏吧 撒裂吧 随你喜欢地处置吧
叫んで もがいて 瞼をはらしても
不论怎样呼叫 怎样挣扎 怎样哭得双眼红肿也好
まだ君は僕のことを抱きしめて離さない
你还是紧抱着我永不分离
もういいよ
已经够了啊
ねえ もしも僕の願いが叶うなら
呐,若然我的愿望能得以实现的话
君と同じものが欲しんだ
我想要得到与你相同的事物呢
でも僕には存在しないから
但因为对我而言那般的东西并不存在
じゃあ せめてここに来てよ
所以啊至少希望你到来这裏啊
君にどれだけ愛されても
就算有多被你所爱
僕の心臓は一つだけ
我的心脏亦是仅此唯一的
やめてよ やめてよ 優しくしないでよ
住手吧 住手吧,不要对我那麼温柔啊
どうしても僕には理解が出来ないよ
不论怎样我亦无法理解啊
痛いよ 痛いよ 言葉で教えてよ
好痛啊 好痛啊,用言语告诉我吧
こんなの知らないよ 一人にしないで
这样的事我不懂啊 不要让我独自一人
酷いよ 酷いよ もういっそ僕の体を
太残酷了 太残酷了,乾脆将我的身体
壊して 引き裂いて 好きなようにしてよ
破坏吧 撒裂吧 随你喜欢地处置吧
叫んで もがいて 瞼をはらしても
不论怎样呼叫 怎样挣扎 怎样哭得双眼红肿也好
まだ君は僕のことを抱きしめて離さない
你还是紧抱着我永不分离
もういいよ
已经够了啊
ねえ もしも僕に心があるなら
呐,若然我拥有心的话
どうやってそれを見つければいいの?
那我该怎样去寻找那物才好呢?
少し微笑んで君が言う
稍作微笑的你言道
(そらはね ここにあるよ)
(「那个呢,就在这裏啊」)

标签:


已有 25 条评论
  1. Ariza Ariza

    原来如此,难怪在我的求助帖里只有你能直指问题根源。
    点个赞 ~( ≧▽≦ )/~

  2. 呵呵。不会 mysqlnd。乖乖用 5.6 吧。倒是这个自动加空格,咋实现的,给个提示。不要告诉我是强制识别的吧。。。

  3. 我升了一下,结果打不开了,就放弃了哈哈哈哈哈哈哈哈哈哈哈哈

  4. 很好听,很喜欢你网站的风格 `

  5. Warrenx Warrenx

    肥皂过来冒泡

  6. EAimTY EAimTY

    除了 PHP,VB 不也是最好的语言吗

  7. 首页 403 了

    1. 因为某些原因暂时隐蔽,过两天就会恢复

  8. Andy1999 Andy1999

    哪怕升 PHP10 我的博客都卡的一塌糊涂 QAQ

  9. PHP7 貌似没有 MySQL 扩展,Typecho 要改成 PDO 或者动手把 MySQL 的适配器改成 MySQLi
    至于 Discuz! 我是没辙了,折腾一下午了,现在服务器上跑两个 PHP

    1. 改下 config 就完事了,discuz 可以看看 https://github.com/branchzero/discuz-x32-php7

  10. (: з」∠ ) 笔记本本地安装 php7.0 后却无法使用 mysqli,
    phpmyadmin 提示错误:
    The mbstring extension is missing. Please check your PHP configuration.

    emlog 和 WordPress、Typecho 都提示 PHP 没有安装 MySQL 扩展。。。

    我的设备和软件信息:
    Windows 10 PRO
    apache 2.4.17 版本 64 位 VC14
    PHP 7.0 版本 64 位 VC14
    MySQL 5.7.5 64 位
    在 php.ini 里的 MySQLi 插件注释已去掉,加上 MySQL 插件信息也不行 (: з」∠ ) 可以求大大解答吗?

    1. 初雪 初雪

      是不是沒改 extension 的目錄,默認是 c:/php/

      1. 改了。。改到 E:\HTTP\PHP5\ext 的目录下。。。
        我升级后打开博客发现报错就用 PHP7.0 的 php.ini-development 文件进行重新配置。
        然而我详细对比 PHP5.6 的 php.ini 和 PHP7.0 的 php.ini 文件,就少了个旧版的 mysql 组件以外其他都基本没有变化。按理来说我的 PHP5.6 的配置文件到 PHP7.0 应该是同样可用的,结果升级 7.0 后运行博客系统什么的就各种报错
        (: з」∠ ) 诶。。。

    2. 忘了说这句话了:PHP 是世界上最好的语言!
      还有在 phpinfo 信息里没有找到 mysqli 模块。。。
      (: з」∠ ) 以及可以求 KK-Player 的授权吗?

    3. The mbstring extension is missing
      这还不够明显么,装 mbstring 啊,跟 MySQL 没关系

      1. 成功配置了 PHP7.0_(: з」∠ )_ 下面是我的升级步骤:
        先更改 apache 的配置文件,相应的 PHP 配置要配置好。
        1、把旧的 PHP5.6 文件全部清除,保留 php.ini。
        2、在 php.ini 文件里顺着带有 dll 的文件去找,找得到的就跳过,找不到的去补充缺失的 dll 或者是注释掉。。
        3、保存,再尝试看看能不能运行 apache

        完成

        1. (: з」∠ ) 忘了还有一步:删除旧 PHP 后把 PHP7 解压到之前旧 PHP 的地方

      2. php_mbstring.dll 的注释是去掉的,php.ini 里已设置成 mbstring.internal_encoding = UTF-8,重启了 apache 还是不行

        1. 既然是 Windows,检查下 dll 版本号和 php 版本号一样不
          另外直接在 cmd 运行下 php,看看有没有报错

  11. 用着 Ghost 博客的无名小站发来贺电 .

  12. 有时间也去折腾一下

  13. 贺电 (' ・ω・ ')
    话说 Typecho 能直接在 PHP7 上面跑!?

    1. 为什么不可以 +1

    2. 初雪 初雪

      为什么不可以呢 hhh 刚出 Beta 那会就有人跑了啊

  14. w

添加新评论